Actualizem para Minecraft 1.5.1!

Todos os servidores MINEPT.NET já são compatíveis com a versão Minecraft 1.5.1 para entrarem devem actualizar o cliente Minecraft para a mais recente versão 1.5 ou 1.5.1

Comentar